System requirements for BUSTER

BUSTER will run on hardware with an Intel processor on one of the operating systems listed below. Other operating systems are unsupported, and it is unlikely that BUSTER can be made to run on them.

Note that there are additional requirements for third-party software: please consult the installation instructions.

Current release

Software distribution type Supported Systems System used to build software distribution Notes
Linux (ia32) Linux with a 32 or 64 bit kernel of at least version 2.4 CentOS version 3.9 (32-bit) 1, 2
Linux (x86_64) Linux with a 64 bit kernel of at least version 2.6 openSUSE version 10.3 (64-bit)
OS X (Intel) OS X Leopard (10.5.6 or higher) or Snow Leopard (10.6) OS X 10.5.6 3


  1. On a 64-bit system, 32-bit runtime libraries are required. Whether or not these are installed by default, and the procedure for installing them if not, depend on the particular Linux distribution.
  2. On 64-bit Novel Desktop Linux version 9, Service pack 4 is required.
  3. The software may run on OS X versions 10.5 before 10.5.6, but this is untested and unsupported. It will not run on Tiger (10.4) or earlier versions.

Kernel and operating system versions

On Linux, use the following command to find the kernel version and architecture:

uname -mr

x86_64 refers to a 64-bit kernel, i386, i586 or i686 refer to a 32-bit one.

On Apple, to find the OS X version use the item "About this Mac" from the Apple menu, or type the following command at a command prompt: