[sharp-discuss] Issues with the installation for AutoSHARP 2.8

Azmiri Sultana azmiri.sultana at utoronto.ca
Tue Jan 19 19:35:53 CET 2016

 I tried to install the AUTOSHARP according to the QUICK installation instruction I found on the Global Phasing webpage: https://www.globalphasing.com/sharp/installation/index.html#quick <https://www.globalphasing.com/sharp/installation/index.html#quick>.. I had a few questions about the correctness of the installation.. 

Everything seemed to be normal.. their was no error when it unpacked and installed the Sharp which I watched on the terminal… Now when I checked the status of the software on the server(with the check_server command) it tells me that the sushi server is running on iMac:8080.. I tried to put in http://imac:8080 <http://imac:8080/> on firefox, chrome and safari and it says it can’t find the webpage.. Is there something I am missing here? 

Also, I wanted to run the SHARP from CCP4i… So I input the two commands that was suggested.. 
source /Users/Azmiri/Applications/ccp4-6.5/bin/ccp4.setup-sh
export BDG_home=/Users/Azmiri/sharp-2.8 (It complained about the BDG_home while I tried to open the Autoharp from CCP4i)
I also included these two lines in my bashrc file… 
After that, I can only see the Autoharp button activated when I start CCP4i from the terminal…But it’s not working when I open CCP$4 i from the applications folder with the icon.. 

Also, in the interface command window, for a SAD experiment for example, it only gives me the option of SHELXD from the drag and drop menu (attached figure), Should there be another option like “SHARP” in the menu?…. Therefore, I am thinking now that even though I have seen it installed and I can at least open the interface in ccp4i but it might not be properly installed or perhaps I am missing any last steps?… Could you please advise me how I should check that it is properly installed? 

Also, I wanted to install the Autosharp through CCP4i so that I can have autosharp working from the Applications/ccp4i as well. So, I tried to use the system administration option but I didn’t find the CCP4i-autosharp.tar.gz file anywhere in the folder I downloaded… So, if I want to have sharp installed through system administration, where will I get that tar.gz file?

I would be very thankful if you could give me some guidelines about how I can run the program on the server and if my ccp4i installation is correct so far or I need to do some more steps to get it fixed..
Cheers, Azmiri

Azmiri Sultana
Research Associate
University of Toronto

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.globalphasing.com/pipermail/sharp-discuss/attachments/20160119/02cc878a/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: unknown.png
Type: image/png
Size: 47339 bytes
Desc: not available
URL: <http://www.globalphasing.com/pipermail/sharp-discuss/attachments/20160119/02cc878a/attachment-0001.png>

More information about the sharp-discuss mailing list